GreenBrowser 论坛


 
标题: [求助] 还是不能打开淘宝天猫网页
zhhh
小学二年级
Rank: 2



UID 39285
精华 0
积分 29
帖子 22
阅读权限 20
注册 2011-10-15
状态 离线
发表于 2017-1-11 15:13  资料 短消息 
还是不能打开淘宝天猫网页

GreenBrowser5.9.0802,Windows7 旗舰版 32位

https://detail.tmall.com/item.ht ... 1997525049.3.6gjViE

https://detail.tmall.com/item.ht ... s=1&abbucket=12

这些页面都打不开,提示升级浏览器。我IE也打不开,用2345和UC能打开。
顶部
zhhh
小学二年级
Rank: 2



UID 39285
精华 0
积分 29
帖子 22
阅读权限 20
注册 2011-10-15
状态 离线
发表于 2017-1-11 15:52  资料 短消息 
刚才又重新下载并更新到6.9.1223版,问题依旧打不开以下网页:

https://detail.tmall.com/item.htm?id=12836177058&spm=a1z09.2.1997525049.3.6gjViE

https://detail.tmall.com/item.htm?spm=a230r.1.14.23.0Kqxtg&id=540453768615&ns=1&abbucket=12

[ 本帖最后由 zhhh 于 2017-1-11 15:55 编辑 ]


图片附件: [提示升级截图] no.jpg (2017-1-11 15:55, 79.56 K)

顶部
pengfangzhi
小学二年级
Rank: 2



UID 39785
精华 0
积分 7
帖子 5
阅读权限 20
注册 2012-1-25
状态 离线
发表于 2017-1-12 11:32  资料 短消息 
高级设置,渲染模式选最高的版本,前提是你得安装高版本浏览器,比如现在得11就很快速
顶部
y_dou
小学三年级
Rank: 3Rank: 3



UID 3150
精华 0
积分 39
帖子 32
阅读权限 30
注册 2007-3-26
状态 离线
发表于 2017-1-12 14:01  资料 短消息 
ie版本支持问题,有些网站已(比如京东等)不能在IE8以下版本中打开,升级到IE9以上可以解决
顶部
zhhh
小学二年级
Rank: 2



UID 39285
精华 0
积分 29
帖子 22
阅读权限 20
注册 2011-10-15
状态 离线
发表于 2017-2-11 00:42  资料 短消息 
我系统win7-32位,浏览器IE8.0.7600.16385
设置了渲染 IE8标准模式(强制),问题依旧,不会升级,找了网站的的很多IE版本,一安装都是些乱78遭的东西,甚至是病毒,全是骗人的。

官网升级提示如下:
操作系统不受支持
你需要Windows 7 SP1 或 Server 2008 R2 SP1才能安装IE11

[ 本帖最后由 zhhh 于 2017-2-11 00:44 编辑 ]
顶部
zhhh
小学二年级
Rank: 2



UID 39285
精华 0
积分 29
帖子 22
阅读权限 20
注册 2011-10-15
状态 离线
发表于 2017-2-11 01:14  资料 短消息 
安装SP1却又遇到以下问题:

安装Windows service Pack
安装不成功
根据当前系统或签名文件中的时间戳验证时要求的证书不在有效期内。
顶部
zhhh
小学二年级
Rank: 2



UID 39285
精华 0
积分 29
帖子 22
阅读权限 20
注册 2011-10-15
状态 离线
发表于 2017-2-12 03:11  资料 短消息 
费了好大劲可以了。
顶部
zhhh
小学二年级
Rank: 2



UID 39285
精华 0
积分 29
帖子 22
阅读权限 20
注册 2011-10-15
状态 离线
发表于 2017-2-14 23:24  资料 短消息 
升级ie浏览器到11,ie中打开淘宝不提示,GreenBrowser仍然会提示版本低,不同的是提示可以关闭,关闭后可以浏览。
渲染模式任何一种都无用。
顶部
laikaixin (来开心)
版主
Rank: 10Rank: 10Rank: 10


GreenBrowser专家   论坛热心贡献奖  
UID 14719
精华 5
积分 11299
帖子 4951
阅读权限 200
注册 2008-3-22
状态 离线
发表于 2017-2-17 16:35  资料 文集 短消息 
回复 #8 zhhh 的帖子

GB中切换 渲染模式 是需要重启GB才能生效的,楼主IE中不提示的话,讲渲染模式设置为IE11后重启GB就是一样的效果了。
顶部
yuyuming
小学二年级
Rank: 2



UID 23850
精华 0
积分 22
帖子 14
阅读权限 20
注册 2009-3-7
状态 离线
发表于 2017-3-23 17:03  资料 短消息 
我前几天也提示说版本过低,今天在设置、渲染、IE11后不提示了。系统Win7 64位
顶部
 


当前时区 GMT+8, 现在时间是 2020-7-9 19:01
苏ICP备07001345号

    本论坛支付平台由支付宝提供
携手打造安全诚信的交易社区 Powered by Discuz! 5.0.0  © 2001-2006 Comsenz Inc.
Processed in 0.148172 second(s), 7 queries

清除 Cookies - 联系我们 - 5iGB.com - Archiver